¿Cuáles son los requisitos del sistema para Proclaim?

Proclaim se ejecuta en Windows o Mac con los siguientes requisitos de hardware y software:

 

Windows

 

Mac

  • OSX 10.9 o superior
¿Tiene más preguntas? Pregúntale a la comunidad